Coolant fans need replacing

clive

Spec C Type RA Hawkeye 2005
Thanks for the info Solpa. Mine spin and look new . I will work on it today.
I will look on e bay for a forester motor now aswell. thanks again
 

johnfelstead

Type RA Member
The fans are two speed units. They each have 2 ground pins that are linked together in the main loom, then 2 separate 12V pins, one low speed, one high speed.

The ECU controls both sets of fans, both sides are wired slightly differently.
One side can switch high or low speed independently, one side needs the low speed on before it can switch the high speed on.

If you are testing the fans with the plug disconnected from the main loom, then the link that joins both grounds is not made, so you need to match the live feed for low speed with the ground pin for the low speed circuit and the same for the high speed. It's effectively a unit with two motors in one as the motor windings for high and low speed are isolated from each other.

The attached is from a USDM 2006 car, but the format is the same for other newage, the numbers will not translate to a JDM.
 

Attachments

  • fan wiring newage.pdf
    200 KB · Views: 4

johnfelstead

Type RA Member
Attached is the ECU pinout for the two radiator relay triggers for the JDM spec car. The ECU switches the relays to ground, the fuse box provides the 12V feed to the other side of the relay winding.

JDMSTIPINOUT_Syvecs_A.jpg
 

clive

Spec C Type RA Hawkeye 2005
Thanks John.
If I connect a live feed to the blue and white male connector pin inside the fan plug and then an earth wire to the black male connector pin . { basicly by passing everything up to the fan connector plug }.. then the fan should turn shouldnt it, ?
 

johnfelstead

Type RA Member
I don't know the colours used at the fan unit.

I would be testing them with a multimeter and measure the resistance, you should be able to work out which wire pairs are which that way.
 

1509joe

V-Limited Member
Check your earths for starters then go from there. Very strange they both stopped working. Also if you turn your aircon on that should start the N/S fan with the engine running and presuming the aircon is working.
Unless you have the likes of Syvecs it is generally only the O/S fan that operates unless the aircon is on. On another note have you changed your battery and forgot to reconnect the smaller earth to the body or it has possibly broken.
 

clive

Spec C Type RA Hawkeye 2005
Thanks everyone.
Ive got power up to the fan connectors. theres earth continity and ive put power to both fans individualy on the correct connectors and both do not spin.
so I need to get them out and sourse new motors.
Anyone know here I can purchase the motors from please.
thanks for your help and I will let you know the outcome.
 

1509joe

V-Limited Member
As John says a breakers is your best bet but I would be very surprised if they're both not working. I would look deeper.
I would buy the whole shroud not just the motors.
 

Top